Author Topic: Editor toolsbars gone away  (Read 887 times)

0 Members and 1 Guest are viewing this topic.

Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5502
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Editor toolsbars gone away
« on: February 09, 2016, 02:10:05 pm »
Recently I upgraded my Firefox to 44.0 and today I noticed (while writing posts), that toolbars are missing - see attached image. What to do - is it problem of forum SW or Firefox? I didn't change any forum settings. Am I the only one who has this problem?
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #1 on: February 09, 2016, 02:24:39 pm »
Apparently it's only you. I am on FF 44.0.1 and I have the toolbars. Could you check the FF's console for any error messages?

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5502
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Editor toolsbars gone away
« Reply #2 on: February 10, 2016, 12:08:25 pm »
Do you mean Tools - Development - Web console? yes, it shows something, but error message is missing. See attachment, the yellow X
Blue warning are about parsing errors, so some declarations are skipped. I tested  on FF 42.0 and there all works well. Looks like something cloudflare related
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5502
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Editor toolsbars gone away
« Reply #3 on: February 10, 2016, 12:11:04 pm »
In old bad IE8 however it works, I can see toolbars. How sad!
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #4 on: February 10, 2016, 12:12:10 pm »
Yes, the FF's web-console. :) Ok, I see that's a CloudFlare thingy, case for Markì. :)
The blue signs are because it's a CSS that "try" to style the not excisting toolbar.

In old bad IE8 however it works, I can see toolbars. How sad!
lol?
I should try with MS Edge browser. ;D
« Last Edit: February 10, 2016, 01:11:05 pm by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #5 on: February 10, 2016, 12:32:58 pm »
Ma Blue Elf, are you using a kind of plugin? If so, disable it temporary and check if the toolbar is back. I ask this because I noticed a plugin sign in the URL line of your first screenshot.

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5502
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Editor toolsbars gone away
« Reply #6 on: February 10, 2016, 12:49:39 pm »
Well, it seems there is something wrong with plugins - either Adblock plus or SaveFrom.Net helper. When I disable one of them it works - even when I enable it later again. Hmmm.
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #7 on: February 10, 2016, 12:54:19 pm »
In such cases, I personally do following: save all important bookmarks and note the FF's settings, re-install FF completely and re-install the plugins (lastest versions of them). :)

EDIT: and yay for working toolbar! :D

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5502
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Editor toolsbars gone away
« Reply #8 on: February 10, 2016, 01:34:21 pm »
In such cases, I personally do following: save all important bookmarks and note the FF's settings, re-install FF completely and re-install the plugins (lastest versions of them). :)

EDIT: and yay for working toolbar! :D
Actually I downgraded to FF 42.0 (what didn't help). All plugins are now current (refreshed today or yesterday) and all works now (even after several FF restarts), so I hope it's solved (maybe this state will last for some time). Anyway, thanks for finding the way.
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #9 on: February 10, 2016, 01:36:20 pm »
Nìprrte'! :D

...and all works now...
Quote from: Toruk Makto
EGGcellent!
:)

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4767
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Editor toolsbars gone away
« Reply #10 on: February 10, 2016, 05:16:28 pm »
I have the toolbars, including the smileys  :palulukan: Its possible they look a little different than I remember them, but then again, I do not pay a lot of attention to how they look.

I'm wondering if you were encountering a transient CloudFlare issue.

Yawey ngahu!
pamrel si ro [email protected]

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Eywatsyìp
  • *****
  • *
  • *
  • Posts: 10011
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Editor toolsbars gone away
« Reply #11 on: February 11, 2016, 06:08:11 am »
The look of the toolbar has not been changed (in my knowledge). In Blue Elf's case it was a browser plugin that played weird.

However, as the forum is on CloudFlare and stuff load quite fast, one phenomena could happen time to time: while the page is loading, a certain part of CSS or HTML can "drop" that result in e.g. missing toolbar in the quick reply (just happend to me) but a simple reload fix it.

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

 

Become LearnNavi's friend on Facebook Follow LearnNavi on Twitter! Watch LearnNavi's videos on YouTube

SMF 2.0.18 | SMF © 2021, Simple Machines | XHTML | RSS | WAP2 | Site Rules

LearnNavi is not affiliated with the official Avatar website,
James Cameron, LightStorm Entertainment or The Walt Disney Company.
All trademarks and servicemarks are the properties of their respective owners.
Images in the LearnNavi.org Forums and Gallery may not be used without permission.

LearnNavi Affiliates:
ToS

LearnNavi is the community to learn Na'vi, the Avatar Language
"A place where real friendships are made." -Paul Frommer

AvatarMeet | Learn Na'vi Forum | Learn Na'vi Wiki | Na'viteri

LearnNavi