Author Topic: Cloudflare/CDN Issues  (Read 10326 times)

0 Members and 1 Guest are viewing this topic.

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Cloudflare/CDN Issues
« Reply #160 on: January 11, 2014, 01:50:07 pm »
Ma Marki, I know you want to be ready for the next film release, but that is a few years off. By that time, these bugs will probably been worked out.

This was also the first mention I saw that there was an issue with Cloudflare over LTE networks. And I had been giving some thought to moving to an LTE network myself (to get rid of an expensive, mostly useless except for DSL, noisy landline telephone connection). So much for that idea!

It is interesting to note that what is killing me on the landline service isn't the cost of the service. Its all the taxes and fees that keep getting tacked on. :(

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Re: Cloudflare/CDN Issues
« Reply #161 on: January 11, 2014, 04:29:55 pm »
I don't know what changed (apart from the obvious) but I'm suddenly having problems with images not loading, and general "Waiting for..." weirdness. :(

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9843
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Cloudflare/CDN Issues
« Reply #162 on: January 11, 2014, 04:42:16 pm »
I have the same problem with the user's avatar. I can see my own avatar and some of other people but (eg. Markì's flames) but not everyone's avatar (eg. I can't see Clarks avatar) :(

...and I'm not alone.
Unfortunately I see even my avatar not always :(

Ke tsun oe tsive'a oeyä relit fu pxaya relit alahe nìteng. ???  Slä tsun oe tsive'a pumit ngeyä, ma Tìtstewan. :-\
« Last Edit: January 11, 2014, 06:03:58 pm by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

guest2859

  • Guest
Re: Cloudflare/CDN Issues
« Reply #163 on: January 11, 2014, 06:07:17 pm »
Mine broke, reuploaded, "forum can't do this pl0x", so I'm going to give it an hour.

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Re: Cloudflare/CDN Issues
« Reply #164 on: January 11, 2014, 06:57:42 pm »
Also, my machine in Amsterdamn is having problems connecting or loading threads at all.

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Cloudflare/CDN Issues
« Reply #165 on: January 11, 2014, 10:51:27 pm »
For that matter, I can't see Clarke's or Nantang ʼRrtaya's avatars, either. Everything else seems fine here.

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

Offline Kxeyo

  • Palulukan Makto
  • *****
  • *
  • Posts: 1624
  • Karma: 30
  • Home is where the horse is.
Re: Cloudflare/CDN Issues
« Reply #166 on: January 12, 2014, 08:12:00 am »
Interestingly, everyone doesn't seem to be able to see their own picture (me too), while they work for others. Well...hope this gets fixed.
Oe lu Kxeyo—

—pa'liyä maktoyu.

Actually, that would be an interesting thought; if gay Na'vi would actually mate, or just run off in the bushes for a little bum-fun!

Kxa (Open your mouth and say "Kxa") :P


Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5499
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Cloudflare/CDN Issues
« Reply #167 on: January 12, 2014, 11:10:57 am »
Really, this avatar invisibility is recurring problem. Now I can see only avatars of Tìtstewan and Toruk makto. Even not my own can't be seen by me.
When I go to profile and try to select one of predefined, pictures are not shown too.
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9843
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Cloudflare/CDN Issues
« Reply #168 on: January 12, 2014, 11:21:22 am »
I smell a permission problem somewhere, OR
Quote from: 'Eylan Ayfalulukan's lion
<div style="overflow: auto; width: 100%;"><img src="https://forum.learnnavi.org/avs/avatar_4754.jpg" alt="" class="avatar" border="0" /></div>
that "httpS" is the problem.

My avatar is in the Gallery, Markì's is here http://files.learnnavi.org/docs/flame-icon.jpg
« Last Edit: January 12, 2014, 11:28:14 am by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Blue Elf

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 5499
  • cz Czech Republic
  • Karma: 112
    • My attempt for blog
Re: Cloudflare/CDN Issues
« Reply #169 on: January 12, 2014, 11:25:19 am »
I smell a permission problem somewhere, OR
Quote from: The Hores avatar of Kxeyo Te Eanari Tsenu'itan
<div style="overflow: auto; width: 100%;"><img src="https://forum.learnnavi.org/avs/avatar_4754.jpg" alt="" class="avatar" border="0" /></div>
that "httpS" is the problem.

My avatar is in the Gallery, Markì's is here http://files.learnnavi.org/docs/flame-icon.jpg


Oh, hell, you are right!!!
<td class="windowbg" valign="middle"><img src="https://forum.learnnavi.org/avs/avatar_7704.png" alt="" class="avatar" border="0" /></td>
without https picture loads normally.
Oe lu skxawng skxakep. Slä oe nerume mi.
"Oe tasyätxaw ulte koren za'u oehu" (Limonádový Joe)


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9843
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Cloudflare/CDN Issues
« Reply #170 on: January 12, 2014, 01:49:25 pm »
Here is maybe a quick solution:

Go into your profile -> Forum Profile Information and enter your link of your avatar into the "I have my own pic:" box
enter there this
[url=http://forum.learnnavi.org/avs/avatar_8311.png]http://forum.learnnavi.org/avs/avatar_8311.png[/url]
without the "s" in "http"
->
[img]http://forum.learnnavi.org/avs/avatar_8311.png[/img]

Could someone test this?

Edit: doesn't work correct...
« Last Edit: January 13, 2014, 12:41:14 am by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Cloudflare/CDN Issues
« Reply #171 on: January 12, 2014, 11:07:57 pm »
Fìtxon, I am using a computer I haven't used in several months. Only Tìtstewan's avatar is visible. Even my avatar is missing, which is highly unusual.

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6135
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Re: Cloudflare/CDN Issues
« Reply #172 on: January 12, 2014, 11:28:50 pm »
Boneheaded (and apparently rather ancient) https config nit fixed.  CloudFlare masked the problem by doing SSL rewrites and that disappeared when I turn them off.  That should fix the various profile pic problems.

Sorry for the fuss!

-M.

EDIT:  My brain is now wondering if that could have been the source of some of the CF problems too. Hmmm...  Wonder if I should try re-enabling them again to see?
« Last Edit: January 12, 2014, 11:54:09 pm by Toruk Makto »

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Cloudflare/CDN Issues
« Reply #173 on: January 12, 2014, 11:50:08 pm »
Frawzo set, ma Markì. Irayo nìtxan!!

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

guest2859

  • Guest
Re: Cloudflare/CDN Issues
« Reply #174 on: January 12, 2014, 11:57:21 pm »
I has a nantang, all is good. Good job!

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9843
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Cloudflare/CDN Issues
« Reply #175 on: January 13, 2014, 12:26:54 am »
Irayo, ma Markì! :D

EDIT:  My brain is now wondering if that could have been the source of some of the CF problems too. Hmmm...  Wonder if I should try re-enabling them again to see?
Maybe? ??? But this would not explain the bad performence sometime it had or those CDN Errors (that 524 and 522)...

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Re: Cloudflare/CDN Issues
« Reply #176 on: January 13, 2014, 01:19:09 am »
Its certainly worth a try, if you haven't burned your bridges with Cloudflare.

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9843
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Re: Cloudflare/CDN Issues
« Reply #177 on: January 13, 2014, 03:05:47 am »
Ma Markì, could you check the avatars of these two members? I get a 404 error

Clarke
<div style="overflow: auto; width: 100%;"><img src="http://forum.learnnavi.org/avs/avatar_8311.png" width="100" height="100" alt="" class="avatar" border="0" /></div>

Kamean
<div style="overflow: auto; width: 100%;"><img src="http://forum.learnnavi.org/avs/avatar_7206.gif" width="100" height="100" alt="" class="avatar" border="0" /></div>

Probably, they have to re-upload their images.
« Last Edit: January 13, 2014, 04:27:33 am by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6135
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Re: Cloudflare/CDN Issues
« Reply #178 on: January 13, 2014, 07:55:19 am »
Those are orphaned SQL objects for some reason. The images will need to be uploaded again.

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Re: Cloudflare/CDN Issues
« Reply #179 on: January 13, 2014, 10:58:21 am »
Yeah, mine's broken because I took Tìtstewan's advice earlier and tried uploading my own avatar.  :P (I should've really been suspicious when trying to do that gave me XUL errors inside Firefox.)

 

Become LearnNavi's friend on Facebook Follow LearnNavi on Twitter! Watch LearnNavi's videos on YouTube

SMF 2.0.15 | SMF © 2017, Simple Machines
Privacy Policy
| XHTML | RSS | WAP2 | Site Rules

LearnNavi is not affiliated with the official Avatar website,
James Cameron, LightStorm Entertainment or The Walt Disney Company.
All trademarks and servicemarks are the properties of their respective owners.
Images in the LearnNavi.org Forums and Gallery may not be used without permission.

LearnNavi Affiliates:
ToS

LearnNavi is the community to learn Na'vi, the Avatar Language
"A place where real friendships are made." -Paul Frommer

AvatarMeet | Learn Na'vi Forum | Learn Na'vi Wiki | Na'viteri

LearnNavi