Author Topic: Cloudflare/CDN Issues  (Read 10288 times)

0 Members and 1 Guest are viewing this topic.

Offline archaic

  • Palulukan Makto
  • *****
  • Posts: 3063
  • Karma: 73
  • Trying again with the language.
Cloudflare/CDN Issues
« Reply #20 on: August 31, 2013, 03:42:19 am »
No change here.
The Dragon Affair my current fanfic - now complete.

The Dragons Clutch, my last fanfic, non Avatar related.

Machine, my last Avatar related fanfic.

Offline Kxeyo

  • Palulukan Makto
  • *****
  • *
  • Posts: 1624
  • Karma: 30
  • Home is where the horse is.
Cloudflare/CDN Issues
« Reply #21 on: August 31, 2013, 04:39:44 am »
No problems loading images from me running Firefox (latest).

But here. Nothing changed for me, I still can't see any images and I'm pretty sure some JS is not working for me either.
Oe lu Kxeyo—

—pa'liyä maktoyu.

Actually, that would be an interesting thought; if gay Na'vi would actually mate, or just run off in the bushes for a little bum-fun!

Kxa (Open your mouth and say "Kxa") :P


Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9839
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Cloudflare/CDN Issues
« Reply #22 on: August 31, 2013, 05:23:56 am »
Tse, ma tsmuk,

Suddenly I also can't see not any images here. No avatars, no stars, no NotW signs, no gallery pictures, no BBcode buttons, no smilies etc.
What I broked?
(I use Firefox, btw and I tested with Internet Explorer - same problem)
Keftxo....

Edit:
It seems, the topic mutate more and more into a problem with the content distribution network...
« Last Edit: August 31, 2013, 05:40:46 am by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Cloudflare/CDN Issues
« Reply #23 on: August 31, 2013, 06:05:32 am »
Really? I didn't notice, although I have FF setup to parrarelize my connection anyway. Would it be possible for it to gracefully degrade?

Also, I think Cloudflare is getting in the way of avatar updates. I tried to change mine, even by way of selecting no avatar and putting a different one, and the previous one showed up.

I think we figured that one out. It takes 4 hours for the cache to expire and then the new one will show.

Perhaps note that somewhere on the page? (If you can't have it force-refresh when it changes, which would be more user-friendly.)

...And I think you've broke it entirely now. I have Javascript switched on everywhere, and no images or actions work. (Even things like "Insert Quote" are broke.)

Offline pukapa nari

  • Ikran Makto
  • *****
  • Posts: 846
  • Karma: 13
  • 'Went to THE mountains
Cloudflare/CDN Issues
« Reply #24 on: August 31, 2013, 07:16:21 am »
Kaltxì ...

No images here on MFF 23.0 (for Ubuntu canonical 1.0) but the css background images ...
and an javascript-error:

ReferenceError: invalid assignment left-hand side
sourcefile: http://ajax.cloudflare.com/cdn-cgi/nexp/abv=2310247235/cloudflare.min.js
Line: 4, Pos: 60
Code: _START&&0===this.index||(this.state==b.PART_DATA&&this.index=this.boundary.length))a(this,"partEnd"),a(this,"end");else

??? :-\ ???

Guess this (no img mode) is like that, since I accepted a weird alternative "live"(?) viewing method/mode
after a curious server(?) error message ???  ~ not sure, if this may help anyone / anyway ...

E. a.
  

Edit/PS:  Deactivating Javascript fixes the problem with the images, but causes other probs ... e.g. buttons
and smiley-adding-on-click don't work ... so no propper workaround !?!
(on latest FF they deleted the javascript-settings ... you may need an addon to make a choice of what scripts to run or not ...)
« Last Edit: August 31, 2013, 08:19:27 am by pukapa nari »

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6121
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Cloudflare/CDN Issues
« Reply #25 on: August 31, 2013, 08:46:09 am »
Ok, I have turned off all the performance enhancements.

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Cloudflare/CDN Issues
« Reply #26 on: August 31, 2013, 09:35:47 am »
Sorry to be annoying, but the avatar selection menu and other Javascript-y stuff still doesn't seem to work. (No smilies, for instance. )

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6121
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Cloudflare/CDN Issues
« Reply #27 on: August 31, 2013, 10:35:59 am »
Have you cleared cookies and browser cache and all?  Everything is back to the way it was.

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline Plumps

  • Palulukan Makto
  • *****
  • *
  • *
  • *
  • Posts: 6135
  • Karma: 221
  • ’Ivong Na’vi
    • Aylì'uä Ramunong (Pìlok)
Cloudflare/CDN Issues
« Reply #28 on: August 31, 2013, 11:03:13 am »
I have the same problem now … no pictures, no editing choices when writing a message.
I deleted all cookies and cache but no change – in Safari 6.0.5 as well as in Firefox *sad smiley* (because those are also gone...)

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6121
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Cloudflare/CDN Issues
« Reply #29 on: August 31, 2013, 11:17:37 am »
Well damn. I will keep twiddling with it. Problem is, everything looks fine from here.

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline Plumps

  • Palulukan Makto
  • *****
  • *
  • *
  • *
  • Posts: 6135
  • Karma: 221
  • ’Ivong Na’vi
    • Aylì'uä Ramunong (Pìlok)
Cloudflare/CDN Issues
« Reply #30 on: August 31, 2013, 11:36:30 am »
Sìltsana fmawn a ngata

Works again … everything seems fine again. ;D

Whatever you did, it worked.

Offline Toruk Makto

  • LearnNavi Admin
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • Posts: 6121
  • nv Eywa'eveng
  • Karma: 215
  • . Txepsiyu Markì .
    • Learn Na'vi
Cloudflare/CDN Issues
« Reply #31 on: August 31, 2013, 11:54:56 am »
Ok... Anyone else still having trouble?

Lì’fyari leNa’vi ’Rrtamì, vay set ’almong a fra’u zera’u ta ngrrpongu
Na'vi Dictionary: http://files.learnnavi.org/dicts/NaviDictionary.pdf

Offline Clarke

  • Taronyu
  • ****
  • Posts: 505
  • Karma: 8
  • This is gonna be great
Cloudflare/CDN Issues
« Reply #32 on: August 31, 2013, 12:10:32 pm »
Ok... Anyone else still having trouble?
Seems to work fine for me now.  :)

Offline `Eylan Ayfalulukanä

  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 4757
  • us United States
  • Karma: 44
  • Palulukan alu Kenya 06/23/1996 - 01/15/2017
    • The Lionlamb website
Cloudflare/CDN Issues
« Reply #33 on: August 31, 2013, 12:53:50 pm »
Ok... Anyone else still having trouble?

It is working, and has always worked at home (MFF 22.0 on Fedora 19 Linux), but was not working later in the evening at work. I will be going into work shortly, and will check again there.

Yawey ngahu!
pamrel si ro eylan.falulukana@gmail.com

Offline Tirea Aean

  • The Blue One
  • Olo'eyktan Anawm
  • Palulukan Makto
  • *****
  • *
  • *
  • *
  • Posts: 9891
  • nv Eywa'eveng
  • Karma: 243
  • Oeri ran lu srung
    • Tirea Aean
Cloudflare/CDN Issues
« Reply #34 on: August 31, 2013, 01:21:04 pm »
None of this ever seems to be affecting me on Google Chrome...

Any people in the USA experiencing this weirdness (if so, using Chrome?), or is it just people in the EU?

kelku ikranä a hawnventi yom podcast (na'vi-only): https://tirearadio.com/podcast
Learn Na'vi Discord Chat: https://discord.gg/WF6qcmv

Offline Taronyu Leleioae

  • Taronyu
  • ****
  • Posts: 521
  • Karma: 16
Cloudflare/CDN Issues
« Reply #35 on: August 31, 2013, 01:30:47 pm »
Been fine for me both on Windows XP with FF, and my 3.2.1 Android Tablet.

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9839
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Cloudflare/CDN Issues
« Reply #36 on: August 31, 2013, 02:06:24 pm »
Wou, everything is working nice! Ma Markì, do you have fixed that?
I 've installed my Windows and every stuff new on my PC and I just loged in to see here, hence I ask it. :)

Any people in the USA experiencing this weirdness (if so, using Chrome?), or is it just people in the EU?
I got data from America:

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

Offline archaic

  • Palulukan Makto
  • *****
  • Posts: 3063
  • Karma: 73
  • Trying again with the language.
Cloudflare/CDN Issues
« Reply #37 on: September 01, 2013, 04:55:21 am »
All working just fine here. :D 8)
The Dragon Affair my current fanfic - now complete.

The Dragons Clutch, my last fanfic, non Avatar related.

Machine, my last Avatar related fanfic.

Offline archaic

  • Palulukan Makto
  • *****
  • Posts: 3063
  • Karma: 73
  • Trying again with the language.
Cloudflare/CDN Issues
« Reply #38 on: September 02, 2013, 03:23:52 am »
Scratch that!
It's all reverted to having no images, no smilies and change color is the only thing i'm offered when posting!
The Dragon Affair my current fanfic - now complete.

The Dragons Clutch, my last fanfic, non Avatar related.

Machine, my last Avatar related fanfic.

Offline Tìtstewan

  • LearnNavi Zeykoyu
  • Toruk Makto
  • Palulukan Makto
  • *****
  • *
  • *
  • Posts: 9839
  • de Germany
  • Karma: 324
  • Ke lu oeru kea krr krrtalun!
    • My YouTube Channel
Cloudflare/CDN Issues
« Reply #39 on: September 02, 2013, 05:42:25 am »
Hmm, everything works fine for me. Maybe it's depend from wich CDN-Server are the data will be sent? :-\
Currently I got forum datas from the US server.
« Last Edit: September 02, 2013, 04:54:40 pm by Tìtstewan »

-| Dict-Na'vi.com | Na'viteri Files | FAQ | LM | Puk Pxaw 'Rrta | Kem si fu kem rä'ä si, ke lu tìfmi. |-

 

Become LearnNavi's friend on Facebook Follow LearnNavi on Twitter! Watch LearnNavi's videos on YouTube

SMF 2.0.15 | SMF © 2017, Simple Machines
Privacy Policy
| XHTML | RSS | WAP2 | Site Rules

LearnNavi is not affiliated with the official Avatar website,
James Cameron, LightStorm Entertainment or The Walt Disney Company.
All trademarks and servicemarks are the properties of their respective owners.
Images in the LearnNavi.org Forums and Gallery may not be used without permission.

LearnNavi Affiliates:
ToS

LearnNavi is the community to learn Na'vi, the Avatar Language
"A place where real friendships are made." -Paul Frommer

AvatarMeet | Learn Na'vi Forum | Learn Na'vi Wiki | Na'viteri

LearnNavi